Musician

bug
abcabcabcabcabcabcabcabcabc

20 posts in this topic

I know :/  Haven't found what causes it yet.

1 person likes this

Share this post


Link to post
Share on other sites

I've had this happen, but it's always with one specific person and nobody else that I've noticed. Haha, I always assumed it was something wonky on my side, or with their coding, though. :l 

Share this post


Link to post
Share on other sites
7 hours ago, Ambela said:

I've had this happen, but it's always with one specific person and nobody else that I've noticed. Haha, I always assumed it was something wonky on my side, or with their coding, though. :l 

Yeah, I wondered if perhaps the person was just trolling with their coding after viewing the gif.

Share this post


Link to post
Share on other sites

It's not a deliberate thing. At least when I've run across it, it wasn't. Some weird kind of bug.

1 person likes this

Share this post


Link to post
Share on other sites

I just thought it was weird that it only happened with one particular person. And this person is my friend, I doubt she'd troll anyone.... 

Share this post


Link to post
Share on other sites

Went into the source editor and messed around with the post.  It stopped "abc-ing" when I finally decided to take this part out:

 

<div data-controller="core.front.core.lightboxedImages" data-role="commentContent" itemprop="text">

2 people like this

Share this post


Link to post
Share on other sites
4 hours ago, Kaerri said:

It's not a deliberate thing. At least when I've run across it, it wasn't. Some weird kind of bug.

Looking at it, it's something that some possibilities might be dealing with the UL tag, highlighting, where perhaps the function of highlighting to quote is generating text.  I can't really see if I can replicate the problem since I'm not involved in those HPs (I did look at that exact post).  I'd just poke the forum company and go "wut dis?" at this point.

 

@Ambela Did your friend see this happening to their own post as well?  Or was it just you?

Share this post


Link to post
Share on other sites
1 minute ago, Musician said:

Went into the source editor and messed around with the post.  It stopped "abc-ing" when I finally decided to take this part out:

 

<div data-controller="core.front.core.lightboxedImages" data-role="commentContent" itemprop="text">

Ya beat me to it.  Lol.  I wonder what that div is though...

lightboxedimages? itemprop-"text"?  Curious.

Share this post


Link to post
Share on other sites

@Fyuri may have found the piece of coding that causes the glitch.  It is supposedly in relation to this item.

<div data-role="commentContent" itemprop="text" class="ipsType_normal ipsType_richText ipsContained" data-controller="core.front.core.lightboxedImages">
	<p>
		0000000000000000000000000000
	</p>
</div>

Share this post


Link to post
Share on other sites

I never asked her about it, so I'm not sure. 

 

I guess I can tag her, haha. 

@m o n a c h o p s i s

It is always when she uses my codes too. I don't know why... but I've seen it happen three times now all with the same code. 

Share this post


Link to post
Share on other sites
2 minutes ago, Ambela said:

I never asked her about it, so I'm not sure. 

 

I guess I can tag her, haha. 

@m o n a c h o p s i s

the constant abc thing? yeah, it usually shows up when i copy and paste a coded character sheet, which i did a lot before i had reached 500 posts (i'd find them in tutorials and such, and since i had no clue how to code, i just copied and pasted. probably a stupid decision, but whatever). now that i'm playing around with coding and i understand how to do it, i hardly see it.

1 person likes this

Share this post


Link to post
Share on other sites

Yes, this does seem to be another weird product from copy and pasting between posts.  Thanks for everyone's help.  We'll keep looking into it. :)

2 people like this

Share this post


Link to post
Share on other sites
5 hours ago, Musician said:

@Fyuri may have found the piece of coding that causes the glitch.  It is supposedly in relation to this item.


<div data-role="commentContent" itemprop="text" class="ipsType_normal ipsType_richText ipsContained" data-controller="core.front.core.lightboxedImages">
	<p>
		0000000000000000000000000000
	</p>
</div>

 

The div is just a wrapper for some content. Evey single post has that code.

 

My guesses for what the attributes mean are:

 

data-role="commentContent"

The wrapper has the role of being a wrapper for content in a comment.

itemprop="text"

The content is text.

class="ipsType_normal ipsType_richText ipsContained"

Something related to the rich text editor.

data-controller="core.front.core.lightboxedImages"

Makes images have borders and blow up when clicked.

 

So it's a glitch with inserting adverts?

Edited by IctoraPost

Share this post


Link to post
Share on other sites

@IctoraPost Yeah, I wasn't sure, but since when the code was removed the issue was resolved I figured something in that div might be responsible.

6 hours ago, m o n a c h o p s i s said:

the constant abc thing? yeah, it usually shows up when i copy and paste a coded character sheet, which i did a lot before i had reached 500 posts (i'd find them in tutorials and such, and since i had no clue how to code, i just copied and pasted. probably a stupid decision, but whatever). now that i'm playing around with coding and i understand how to do it, i hardly see it.

Any chance you remember which sheets you copy/pasted?  I'd be curious to glance at the code which is causing this hiccup... cause that whole abc on repeat is the weirdest bug I've seen yet.  I think perhaps if it was a direct copy/paste that some div pulled from a parent element since here you need to really ensure you set classes on certain things to avoid affecting the site directly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.