What's new

Help Preview Not Working Right?

Casmir Landrikson

That one friend
Hey, hey, hey. Thanks for coming. XD

So I was working on my most recent BBCode project (an interest check format to use later), and I checked the preview to make sure everything looked okay. After adjusting a few things, I posted the thread in my PW, and it looked completely different. Text was thrown all over the place and flowing over borders, the background was messing up, etc.. I made a new thread with it and clicked "preview" again, and it looked perfectly normal.
Is there something wrong with my computer or is it a RPNation glitch? Or am I just missing something obvious, lol.
Thanks, friends, I 'preciate it!
 

Fyuri

積ん読
Administrator
Supporter
Which preview button are you clicking? There are actually two and sometimes I forget this as well and click the wrong one and end up seeing an incorrect version of my post. Also, if you provide the code people with other resolutions/browsers can see if it works for them and can check for errors.
previews.png
 

Casmir Landrikson

That one friend
Which preview button are you clicking? There are actually two and sometimes I forget this as well and click the wrong one and end up seeing an incorrect version of my post. Also, if you provide the code people with other resolutions/browsers can see if it works for them and can check for errors.
View attachment 534444
There are two? Where is the second one, I wasn't aware of it.
I'll post the code when I get time.
 

Fyuri

積ん読
Administrator
Supporter
There are two? Where is the second one, I wasn't aware of it.
I'll post the code when I get time.
I posted a screencap in my reply. If you edit there are two and I found that for some reason one doesn't show edits. Drove me nuts when I was editing a code and couldn't figure out why my changes weren't showing in the preview. Took me a hot minute to figure that out.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top