What's new

Darkness

Sub Genres
Action, Adventure, AU, LGTBQ, Magical, Meta, Mystery, Platonic, Realistic, Romance, School, Slice of Life, Super Powers, Supernatural
OOC
Here
Characters
Here
Other
Here

Squad141

The Purple Soul
RG is standing at another blueprint, though much larger than the one you currently have.

Taking a closer look, you realize its so big some pieces have been added on.
The strange part?
The pieces added on look like theyre supposed to be part of something, but nothings on them.

The only thing currently on the blueprint is a few hallways a rather large room.

Hm.
You turn around to see the rest of the room, and freeze.

A statue blocks your path, the same one that seemed to be missing its other component when you entered the room.

@Kimona
-----------------------------------------------

The Elevators pretty Bland.

T
he wallpapers nothing to be surprised of, and the hole from which the monsters came seems to have filled itself.
You examine the buttons on the control panel.

Only four floors seem to be available, as that's how high the motel goes.
The only one you can really access now though is the second one, the one above you.

@Orikanyo
----------------------------------------------------------------------------------------------------------------

MORLOCK: Indeed.
MORLOCK: Best thing for action is escapade from island.
MORLOCK: Progression awaits.
MORLOCK: Daytime?
MORLOCK: Sorry, nothing without shadows.

MORLOCK: With sincerity, Shadows create everything around us
@Blemmigan
---------------------------------------

As you match the globe to the map that it looks like, you hear a click.
The globe glows a soft gold, before you hear the door lcok click.

You turn around in happiness, when you are suddenly hit in the head by something.
You turn around.
A book lay on the floor, somehow launched from its shelf.

Then you watch as another one hits you full on.
Then another.
And another.

The door is a few feet away, and the ground is already littered with scripture.

You hear what seems to be a woman saying something in the background of all the chaos, yelling even.
@TekSoda
 

Kimona

Watermelon king
Huh... Interesting...
.
.
.
A brief sum of how Ryuu feels at this moment

Image result for anime internal screaming gif


You kinda wanna just take this giant blueprint and go.....
Yeah...
That sounds like a good plan.
...


Ryuu: Attempt to take blueprint and go==>
 

Orikanyo

Certified Professional.
Supporter
==> Be smart and go back to rest and check computer.

Yes that would be the smart choice wouldn't it.

Very prudent.

Why you would dare say the choice is exemplary in it's though process.

But you want to see whats on the second floor.

==> get in and press the second floor button

Ding​
 

Blemmigan

TRAVELLER RETURNING
Nils: okay, escape from the island in the dark.
Nils: no big deal. what could be easier?
Nils: hey, just wondering, do i have to minecraft my way out of this place, or is there a secret boat somewhere here?
Nils: or, you know, some other really obvious way to get off the island?
Nils: just so i know before i start cutting trees down and hollowing them out to make a boat.


Actually, you can't even do that. There're maybe a couple of spindly trees in the back garden, but neither of them would be big enough to make a boat, even in some alternate universe where you'd know how to start building one. Floating the bathtub is looking like a more attractive idea every second.

==> Check up on the team.​

You're not sure you're coherent enough to be called a team. But you check up on the others anyway.

Ryuu seems to still be busy. Or in too much trouble to answer. You don't think there's any other way to contact her. You wonder if you fucked up somehow when you sent her into the game, but how would you even check if she can't answer? You're probably worrying over nothing.

BV: no spiders here.
BV: but i'm also not a wizard, so swings and roundabouts.
BV: oh yeah, just an aside.
BV: has anyone else been left in the dark, in the rain, on a tiny island in the middle of an endless ocean surrounded by mutant fish men?


You graciously omit out the fact that the game mocked you by giving you terror points.
 
Last edited:

Orikanyo

Certified Professional.
Supporter
EM: No rain here, only desert and sand.
EM: Which was once lush forest if you believe the poster I just saw for a haunted house.
EM: Currently hunting for answers, thus far things are screaming that said haunted house is legitimately haunted or evil.
EM: So hoping this game subscribes to Final Fantasy logic and my holyness is super effective against them.
EM: If your stuck in the dark go ahead and make a better light with Alchemy


You freeze.

Oh fuck.
EM: Be right back, fixing that problem, head back to your house in a minute for some of the more fun parts of this game.

==> Run back to the house and boop that button

Fueled by embarrassment and need to aid your somewhat-okay-maybe-not-a-friend friend with the magic of alchemy

 

TekSoda

Professional Weeaboo
You try to ignore the woman yelling, but can't. It's either the owner of the home or some nightmare demon, you reckon, and you don't want to be around for either, but here you are, with books more aggressive than tarot cards flying at you at mach 3, making very noticeable sounds from a room with only one exit. You could almost swear this hellscape is intentionally putting you in the positions you'd least like to be in.

"Get your shit together, Adia."

With your shit now 100% together, you preform a sacred and complex maneuver known only to the prowler bloodline, and definitely not one you desperately made up half a second ago: you whip out the heavily situational keyboard-hook hybrid monstrosity and launch it directly at the doorknob, the sticky key sticking to the metal.

"holy shit that worked"

All according to plan.

Your kleptomaniacal tendency to pick up and hold on to random, generally shiny things has finally come in handy.

How, you ask?

Emotional support, really.

It serves as a lifeline to quell your irrational fears of being buried alive by books by giving you a straight line to freedom.

"It's fine. Everything's fine. Calm down. Breathe."

Nearing your destination, rope in one hand, you begin to grasp for the door with the other long before it's in arm's reach.​
 
Last edited:

Squad141

The Purple Soul
You slowly grab the blueprint, and you and RG look at eachother.
Rolling it up, you put it in your apron pocket.

You tiptoe over to the entranceway, guarded by the object-less statue.
It doesn't move.

You slowly try and sidle around it...
But you are stopped when a cold hand swiftly grabs your arm.

Looking up, you face the fanged mouth of a once peaceful statue of a young woman.


> Combat, Begin!
@Kimona
-----------------------------------------

As you wonder what he means, you hear a large thunk above you.

It appears to be coming from your room.
Both Nemo and Morlock seem excited about this.

@Blemmigan
----------------------------------------------------

With the luck of any kind of draw, your hand slips past the metal doorknob.

As you feel your chances of getting a concussion grow, and the tidal wave of books begin to fall, your hand falls onto the knob.
And with the certainty of someone about to die, you open the door, kick back the books and quickly escape.

You stop for a second.
Then you fall on your ass onto the carpeted floor, breathing very heavily.

As you do this, you hear a dinging noise, and look up.

On the door is a symbol of a book, along with the numbers 1/7.

@TekSoda
 

Orikanyo

Certified Professional.
Supporter
==> Skiddaddle back to the Motel

You do so, you even back flip, or attempt to, for emphasis, naturally you fail but sand makes for a good catch net.

==> Enter the elevator

==> press the button for floor 2

Since you have completed your duty to another survivor you feel reinvigorated enough to go explore.

Heres hoping theres no more stone spiders, seriously, does this game vamp up abit to quick?

Shouldn't it wait until your higher level to send tougher enemies...

....

Wait... Do you even have a level?​
 

Kimona

Watermelon king
HOLY FUCK IT'SAWEEPINGANGELYOURGONNADIE

Ryuu: do the first thing that pops into your panicked head==>

You throw the gloves at it that you had previously stored in your pockets.
...
You don't have any blunt objects
aside from the phone device.
and RG seemed the opposite of solid


Ryuu ABSCOND==>
 

Blemmigan

TRAVELLER RETURNING
==> Run upstairs and see how much of your bedroom has been wrecked.​

Seeing as your shared bedroom is where your brother spends most of his time, it permanently looks like a bomb only just exploded inside a trash heap. But you run upstairs anyway, to try and figure out what's changed. Morlock phases up through the ceiling and vanishes, while you and Captain Nemo take the stairs like the mere mortals you are.

Luckily, once you reach the room the difference is easy to spot: in the middle of the room between both beds, crushing discarded socks and crisp packets underneath its feet, is now a table. Apparently, you're the only one of the three of you who isn't thrilled to see it, because you're too busy trying to work out why the hell a table has landed in your house. For one insane second, you wonder if you're supposed to use it as a boat.

Nils: thanks?
 

Orikanyo

Certified Professional.
Supporter
EM: So.. has.. anybody played with alchemy yet or am I the only one?
EM: Basic concept: Mix two things together, at times it's the meaning behind a object rather than the actual object capabilities. Like a poster of a heavy metal band and a axe may either turn it into a bad ass looking axe, or a bad axe shaped guitar.
EM: Or may turn the guitar to paper
EM: The game is cheeky like that.
EM: Put two things you want mixed on the platter, one on the left, another on the right, then you press the book pages into one another.
EM:Haven't tried three or more objects yet as the book only really has two pages.
EM: Oh... most of your alchemy misstakes will come from the pages...
EM: Basicly, if axe is on the right, poster of the left.
EM: Pressing the right page onto the left will make the axe take presidence in the mixing.
EM: Likewise on the left into right. Misstakes will happen but I suggest checking out both sides anyways, if for extra stuff to combine.
EM: Alchemy also takes EP which you get from slaying enemies, I think you start with a good bit so you have some breathing room to start.
EM: Tutorial over...
EM: Makes me wonder.. if what I make shows up in your books as well.
 

TekSoda

Professional Weeaboo
Shit.

If that 1/7 is indicative of your progress towards escape, and that previous room was indicative of the threat upcoming puzzles face, you're fairly certain you're gonna die painfully.

You decide to talk to Dick as a way of calming down. Wait, it's not like that, not him specifically, like, the whole chat is great to talk to, but.. fuck it. What's he even talking about now?
SJ: nice tutorial
SJ: ive tried alchemy too i guess
SJ: i think the whole system has a thing for shitty puns
SJ: i mixed a grapplin hook and keyboard as a joke and now the hook can stick to things
SJ: bc of sticky keys
SJ: i hate it


You don't hate it. It saved your emotional state back there. Thank you, shitty pun hook.

SJ: anyways ill check my book when im not undr threat of ninja statues or aggressive books
SJ: or when i have any clue as to the layout of this weird suspicious buildin


Speaking of which...

Where are you?
 

Squad141

The Purple Soul
The sculpture backs up for a second, thrown off by your bullshit projectiles, leaving you an opening.
You run out of the Ruby Room, and quickly begin running back towards the dugeon.
Maybe you can lose him in the tower?

As you pass through the office, you glance to yoru right to see something even more horrifying.
Two more statues, playing their part still, are there waiting.

You kick open the door to the dungeon, and stop.

A man in what appears to be the garb of a plague doctor stands in front of the door to the spire.

Behind you, three statues are increasingly getting closer.
RG is freaking out.

@Kimona
-----------------------------------

You wonder about this, and contemplate the workings of this game.
The only real currency you've experienced thus far is the whole EP thing, though that only seems to be for Alchemy...

Your broken from your thoughts when a rusty dinging noise echo's through the elevator.
You've made it to floor two.

As a pre-caution, you hold your weapon steady as the doors open.
Nothing so far...

You are in a hallway of sorts.
There are exactly six rooms in front of you, on both walls of the hallway.
There's a turn at the end of the hall, supposedly to another hallway.

Looking over, you relize you'll need one of those fancy key-card thing to activate any floors above this one.

@Orikanyo
----------------------------

The book flips open as you approach it.
It quickly flips past many strange and miscellaneous items already created, before stopping at a fresh page.

Wonder what it does...?

@Blemmigan
-----------------------------------------

You stand up, and realize in your rush you've arrived back in the hallway from before.

...

Or is it?
You do a double-take and realize that the stairs your looking at lead down again.

Other than that, its the same arrangement.
Two doors at either end of the hall, and two doors parallel facing each other.
However, now one has been 'conquered', you guess.

@TekSoda
 

Orikanyo

Certified Professional.
Supporter
Why does everything have to be spooky?

Like shit man.

Well, no time like the present,
video game logic predicts that you will find a fancy card key somewhere around
that you will need to use to go up the floors, maybe one more to find yet another key, etc etc.
Maybe you should have counted the floors when you were outside?
Would have been prudent.

Oh well, time to investigate rooms.

At least until you find a big baddie with a pyramid head and a gigantic cleaver al la Silent Hill.

....


..........


..................


............................


==>investigate the door on the left.​
 

Kimona

Watermelon king
Run away from the weeping angels==>

This is probs the worst decision you could have made.
Never take your eyes off a weeping angel!
What made it worse is that there were more.
You ran as fast as you could, a little surprised to find the man when you burst in.
Buut there were more important things.
You smack the doors shut again trying to fin awa to block them. "Hey lab coat dude, if you can it would be great if you could, A; tell be how to stop the statues, B;, tell me why they're chasing me, or C; help me keep them out, or something, I just need help." you decide.


Defend==>
 

Blemmigan

TRAVELLER RETURNING
==> Find ingredients for your first alchemical mistake.​

No problem, you think. You're good at chemistry, so obviously you're going to be equally good at this game's version of alchemy. You decide to ignore the fact that the two are obviously completely different things with different ideas of what logic should be. With the combined advice of Dick and Adia still ringing in your ears (eyes), you advance.

You check your pockets, but pretty much anything of value is left in your shed. All you have with you is your phone and the Captain, and both of those things are far too important to use as alchemy test subjects.

Luckily, you're standing in a room full of random shit. If you can actually find anything useful amongst the rubbish, you'll be winning. You scoot around the table and start rummaging for unwanted things to put on the enticing silver plate, just to let you get the hang of things.

Finally you emerge with... a mug with a picture of a bright-idea lightbulb on it. It had suspiciously gone missing a few weeks ago, but now the handle has snapped off and the inside of it is probably already growing forms of life never before seen to mankind. Onto the plate it goes.

Accompanying it you put a cheap bowler hat that you probably thought was a good idea to wear at one time, like you were a real old timey scientist. You try to remember if you ever wore it in public, but you seem to have blanked it from your memory. That's not a good sign.

You close the book and hope, too late, that you don't end up with a mouldy hat.

==> Alchemize!​

Better try it both ways around, just to see what happens.
 

Orikanyo

Certified Professional.
Supporter
EM: Part of why I'm asking about the books being connected is that we can pool our collected trash to make better stuff.
EM: I made, accidentally, a pool dagger, looks nice but if you use knives unlike me it'd be good.
EM: i also have tarot cards, so basicly mix up something, I mix it with the card and you copy it.
EM: Simple, if thats how it works... Never know in the game
 

TekSoda

Professional Weeaboo
The stairs lead down? The fuck? I mean, if statues can move quickly and silently, so can staircases, you guess.

Regardless, there's still one room on this floor you haven't checked out yet. You suppose you should do that before you attempt to descend further into this madness.

You walk over to the room opposite the stairs and attempt to open it, hoping that this room won't try and murder you. However, you find that... unlikely.​
 
Last edited:

Squad141

The Purple Soul
???: I shall do all three.
???: I'd like to advise you to duck.
???: Now.
You hit the deck, along with RG, as he pulls something from his outfits pocket, and throws it at the statues, all in one smooth stroke.
You can't see exactly hwat he threw, but you close your eyes.
As you squint, you see the statues attempt to run, but are unable to as something explodes in front of you, create a small mushroom cloud.

Ash settles, leaving you, the corpses, and the strange man untouched.
The statues are gone, with only a large hole in the floor where they stood, which swiftly closes.

You turn to see the man offering his hand to you, to help you up.
???: I'd like to apologize on my behalf.
???: Those vermin have roaming my tower for days now, and I've still not caught all of them.

@Kimona
-----------------------------------------------------

Moldy Mug -> Bowler Hat
You create the Fanciful (Plastic) Glass.
It appears to be a sleeker design on the mug, with the material being a kind of black plastic.
The mold on the inside has turned into exposed cardboard.

Bowler Hat -> Moldy Mug
You create the Molder Hat.
It retains the shape of the hat while having a slightly more durable material.
A cool design is present on the top of the hat, though its made o the mold from inside the cup.

@Blemmigan
----------------------------

You open the door.
It appears to be a somewhat normal hotel room.
Facing you is the typical king-sized bed, with a dresser and lamp to boot, though the lamp refuses to be turned on.
A desk with some drawers and a chair sit on the opposing wall, dusty like the rest.
There also appears to be a bathroom present, the door is locked...

You smell something awful coming from the bathroom.

@Orikanyo
------------------------------------------

You open the door.

I
t appears to be a kind of dining room.
A somewhat large oak table sits in front of you, with places set for a large number of people, along with light pink placemats.
Speaking of light pink, there seems to be some kind of celebration.

In the center of the table lies a rotten cake, which was at one point presumably the same pink as the rest of the room.
Candles sag from age, and it appears to be the only thing in here that old.

Pink balloons and wall decorations line the oval-shaped room.
There are no other doors except for the one you just entered.

@TekSoda
 

Orikanyo

Certified Professional.
Supporter
==> Open drawers

It's typical of motels to keep a bible in each nightstand yea? maybe you'll be able to get the good book in on some alchemy stuff.

God forgive me for that thought, but we'll discuss further details of the issue when our lives are not in immediate danger of appropriation by the reaper. Whom likely is currently within that bathroom takeing one hell of a... Well, nonetheless, you don't really want to know whats in the bathroom...

Though you keep your staff of lasers pointed at it, just in case....​
 

Kimona

Watermelon king
Ryuu: Hit the deck==>

You do as such when told.
You wish you knew what he threw.
It looks handy.
You take his hand when offered, getting to your feet.
You look at him for a moment, trying to get a gauge on how he looks, so you can recognize him later.
"It's no problem. once I get past the fear factor, it's pretty cool how they remind me of those Weeping angels from Doctor Who." You grin.
As much as you love the 80's, Doctor who will always have a special place in your heart.
Mostly because your brother loves it, and made you watch all of it with him.
"So who might you be?"
You decide to ask.
 

TekSoda

Professional Weeaboo
The room is creepy. Extremely so.

You slam the door and decide not to open it again. Whatever that room implies, you aren't going to deal with it.

Instead, you decide to walk in the opposite direction and down the stairs.​
 

Blemmigan

TRAVELLER RETURNING
==> Find your weird creations insightful and interesting.​

Well, that was one fewer mouldy hat than you were expecting. You have another look at the pages and the images that have imposed themselves onto them, and at the two objects you've made. Okay. You think you have a slightly better idea of how this works.

Now you have to figure out if you can make anything that's actually useful.

Oh, Dick's sent another message. You probably should have checked that first. Hopefully you've still got some more alchemy currency in the metaphorical bank.

BV: hold up, let me see.

==> Look at the previous pages to see if the pool dagger ingredients are there.​

A pool knife sounds just as ridiculous as the rest of this game.
 

Squad141

The Purple Soul
You look through the drawers of the desk.

...
You don't don't find much.
Just some dust and lint, and...

What's this?

You pull out what appears to be a small canvas, with a drawing made of charcoal pictured upon it.
On it, lies the picture of a hooded figure, hunched over, with a lantern in his hand.

Below it, read the words, 'The Guardian of 2, 3, 4'.

@Orikanyo
----------------------------

You go down the stairs again.

A
nd of course, you reach another copy of the same hallway.
However, somethings different.

The door to your left, the one that led to the kitchen upstairs, is rusted, old.
A large steel padlock rests on the doorknob.

@TekSoda
------------------------------------------------

The man, brushing off his dreary garb of a plague doctor, continues.
???: Ah, yes.
???: My name is Puen.
PUEN: I am the owner of this Watchtower.

PUEN: I also research the happenings in the Branches, as well as watch after my sleeping Players.

@Kimona
--------------------------------------------------------------

Looking in the book, you touch the page, intending to flip it back.
However, the book apparently already knows this, and does it for you.

It flips back revealing every alchemy creation used by all players so far, including the pool knife you were wondering about.

@Blemmigan
 

Orikanyo

Certified Professional.
Supporter
==> Pocket the foreboding picture.

Yea know, your budding hoarding problem may need checking later.

But nonetheless the drawing of this fellow is very curious, perchance this is foretelling of a new foe or perhaps a part of a puzzle... And is 1 to good for it? Why only 2,3,4?

Well, not every day you get to see some nice art made by a possibly long since dead artist.

....

Wait a sec thats most pieces these days.

Or used to be before the world hatched.

Wait, hatched? Why call it hatched?

....

Well, regardless.

Best you get back to it.

==> Attempt to ignore the smell in the bathroom

Indeed, it does smell horrendous, you can't even place WHAT kind of damn smell it is. Maybe something is rotted in there? Maybe it's more spiders...? Rot spiders, ew.

But more manageable than stone ones.

Maybe.

....

Well, the door is locked so best you go to another room.

==> go to the room across the hall, also check room numbers.​
 

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

Top